Friday, November 26, 2010

Linksys SRW224G4P

Linksys SRW224G4P , 24-Port Managed Gigabit Switch with WebView and PoE .
24-Port Managed Gigabit Switch with WebView and PoE ,(24) 10/100 ports + (2) shared Gigabit combo ports + (2) Gigabit uplink ports

The Linksys WebView Managed switch allows you to expand your network securely. Configuration of the switch is secured using SSL for Web access. User control is secured using 802.1x security using a RADIUS authentication mechanism and can also be controlled using MAC filtering. Extensive QoS features makes the solution ideal for real-time applications like Voice and Video. The 4 priority queues together with the Weighted Round Robin and Strict Priority scheduling techniques facilitate efficient co-existence of real-time traffic with data traffic allowing them each to meet their QoS needs. Individual users or applications can be prioritized above others using various Class of Service options - by port, layer 2 priority (802.1p), and Layer 3 priority (TOS or DSCP). Intelligent Broadcast, and Multicast storm control minimizes and contain the effect of these types of traffic on regular traffic. IGMP Snooping limits bandwidth-intensive video traffic to only the requestors without flooding to all users. Incoming traffic can be policed and outgoing traffic can be shaped allowing you to control network access and traffic flow.

There are features that allow you to expand and grow your network of switches. Link aggregation allow multiple high-bandwidth trunks between switches to be setup. This also provides a level of reliability in that the system continues to operate if one of the links break. Spanning Tree (STP), Fast Spanning Tree, and Rapid Spanning Tree (RSTP) allow you to build a mesh of switches increasing the availability of the system.

The rich management functionality of the WebView switches includes SNMP, RMON, Telnet, and HTTP Management options, allowing you to flexibly integrate and manage these devices in your network.

Automatic Load Sensing - Power control circuitry automatically detects Power over Ethernet on access point before providing power. Power feeding of Ethernet limited for fixed 10/100 Base-T/TX ports. The solution can provide maximum output power per PoE port up to 15.4W on 24 ports simultaneously. Independent overload and short-circuit protection for each port. LED indicators for power status per PoE port. Support IEEE802.3af MIB for power over Ethernet function. Support IEEE 802.1d spanning tree, IEEE 802.1w Rapid STP, Fast Linkover, IEEE 802.1s Multiple STP. Cable diagnostics.

Benefits:
  • An ideal solution for expanding existing networks in growing companies
  • Standards-based IEEE 802.3af Power over Ethernet (PoE) - Up to 12 ports at 15.4W for 180W of total PoE power
  • Solution ideal for voice and video with IGMP snooping, L2/L3 policy filters
  • Secure management via SSH/SSL and secure user access via 802.1x Port Authentication and MAC address filtering
Features:
  • 24 - 10/100 Switched RJ-45 ports deliver up to 4 Gbps of throughput per port
  • 2 shared 10/100/1000 miniGBIC ports
  • Switching capacity delivers wirespeed performance at 12.8 Gbps, non-blocking capacity
  • WebView monitoring allows administrators to view the current status and configuration using their favorite web browser
  • PoE on 12 10/100 ports supplies up to IEEE 802.3af maximum of 15.4W per port
  • Auto MDI/MDIX per port allows for automatic Cable detection
  • Port based and 802.1q based VLAN’s support up to 256 VLANs
  • Port trunking for up to 8 groups allows you to increase your bandwidth for each uplink or Server connection
  • Port configuration settings for link, speed, auto MDI/MDIX, flow control, and more
  • Fully rack-mountable using the included rack-mounting hardware
  • MAC address table supports up to 8K MAC address entries
  • Optimal platform to support real-time applications like voice and video by providing features like IGMP snooping, multiple queues (4) with appropriate scheduling techniques, prioritization of traffic based on port, 802.1p, IP ToS/precedence/ DSCP, TCP/UDP port and line rate forwarding mechanisms
  • Enhanced QoS functions including rate limiting for ingress/egress and per flow at 64kbps granularity
  • Secure control via SSH for Telnet interface and SSL for HTTP interface
  • User/Network security via 802.1X (with RADIUS authentication) and MAC‑based filtering
  • Advanced security ACL can deny or limit network access based on L1-L4 information e.g. MAC, Ethernet type, VLAN ID, IP address, Protocol ID, or TCP/UDP port
  • Containment of storms - Broadcast and Multicast
  • Expandability and availability increased across multiple switches using Link Aggregation
  • Port trunking for up to 8 groups with up to 8 ports per group allows you to increase your bandwidth for each uplink or Server connection
  • SNMP and RMON management expand your visibility options

Specifications:


24-Port Managed Gigabit Switch with WebView and PoE
Specifications
Model Number SRW224G4P
Ports 24 RJ-45 connectors for 10BASE-T, 100BASE-TX and 1000BASE-T with 2 shared SFP slots and 2 giga ports
Standards 802.3 10BASE-T Ethernet, 802.3u 100BASE-TX Fast Ethernet, 802.3ab 1000BASE-T Gigabit Ethernet, 802.3z Gigabit Ethernet, 802.3x Flow Control, 802.3 ad LACP,802.3af PoE, 802.1d STP, 802.1Q/p VLAN, 802.1w Rapid STP, 802.1s Multiple STP, 802.1X Port Access Authentication
Cabling Type UTP CAT 5 or better for 10BASE-T/100BASE-TX, UTP CAT 5e or better for 1000BASE-T
LEDs Power, Link/Act, Speed
Performance
Switching Capacity 12.8 Gbps, non-blocking
MAC table size 8k
Number of VLANs 256
Management
Web User Interface Built-in Web UI for easy browser-based configuration (HTTP/HTTPS)
SNMP SNMP version 1, 2, 3 with support for traps
SNMP MIBs RFC1213 MIB-2, RFC2863 Interface MIB, RFC2665 Ether-like MIB, RFC1493 Bridge MIB, RFC2674 Extended Bridge MIB (P-bridge, Q-bridge), RFC2819 RMON MIB (groups 1,2,3,9 only), RFC2737 Entity MIB, RFC 2618 RADIUS Client MIB
RMON Embedded Remote Monitoring (RMON) software agent supports four RMON groups (history, statistics, alarms, and events) for enhanced traffic management, monitoring, and analysis.
Firmware Upgrade Web Browser upgrade (HTTP) and TFTP
Port Mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or RMON probe
Other Management RFC854 Telnet (Menu-driven configuration), Secure Shell (SSH)* and Telnet Management (SSHv2), Telnet client, SSL security for Web UI, Switch audit log, DHCP client, BootP, SNTP, Xmodem upgrade, Cable diagnostics, PING
Security
IEEE 802.1x 802.1X - RADIUS Authentication.
MD5 Encryption ACLs - Drop or rate limit based on: Source and destination MAC address, Source and destination IP address, Protocol, ToS/DSCP, Port, VLAN, Ethertype
Availability
Link Aggregation Link Aggregation using IEEE 802.3ad LACP Up to 8 ports in up to 8 trunks
Storm Control Broadcast and Multicast
Spanning Tree IEEE 802.1d Spanning Tree, IEEE 802.1w Rapid Spanning Tree, IEEE 802.1s Multiple Spanning Tree, Fast Linkover
IGMP Snooping IGMP (v1/v2) snooping provides for fast client joins and leaves of multicast streams and limits bandwidth-intensive video traffic to only the requestors
QoS
Priority Levels 4 Hardware Queues
Scheduling Priority Queuing and Weighted Round Robin (WRR)
Class of Service Port-based, 802.1p VLAN priority based, IPv4/v6 IP Precedence/TOS/DSCP based, TCP/UDP port-based
Layer 2
VLAN Port-based and 802.1q based VLANs, Management VLAN
HOL Blocking Head of line blocking prevention
Jumbo frame Supports frames up to 10K byte frames
Environmental
Dimensions 17.32" x 1.75" x 13.7”
WxHxD (440 x 44 x 348 mm)
Unit Weight 8.85 lb (4.02 kg)
Power 100-240V 0.5A
Certification FCC Part15 Class A, CE Class A, UL, cUL, CE mark, CB
Operating Temperature 32 to 122ºF (0 to 45ºC)
Storage Temperature -4 to 158ºF (-20 to 70ºC)
Operating Humidity 20 to 95%
Storage Humidity 5 to 95%
Warranty 5 years

Package Contents:

  • SRW224G4P Switch
  • AC Power Cord
  • Rack Mounting Kit with Brackets and Hardware
  • CD with User Guide in PDF Format
  • Online Registration Card
  • Console Cable


Wednesday, November 24, 2010

CL400 , handheld Fiber Optic inspection scope

CL400 is a coaxial illuminated handheld fiber optic inspection scope. Fiber optic inspection microscopes are used to inspect the end face of a connector or cleaved fiber. There are two major types of fiber microscopes available; one is for fiber termination inspection and the other is for inspection of installed connectors on patch panels and hardware devices.
The typical magnification level is 200X or 400X for single mode fiber applications. with 400x magnification you can clearly see scracthing, dig, dirt deposit, debris and other contaminations.



Features:
  • CE approval
  • LED Illumination
  • vesatile adapter interface
  • clear bright image
  • smooth focus control
  • momentaru push button on/off switch
  • laser filter installed for eye protection

Specs:
  • Rubber housing , anti slip
  • optical magnification 400 times
  • power source AAA 3X battery ( not included )
  • light source: white LED rated for 100,000 hours
  • weight approx. 0.5Kg
  • size: 225X (long) 32Xmm (diameter)
  • control: momentary on/ off switch for light source , fine focus controll wheel
  • safety filter: built in IR filter
  • adapter interface: user interchangeable adapters

SRF485 Ultrasonic range finder

The SRF485 is a single transducer ultrasonic ranger, based on our original SRF02 design. The SRF485 uses the RS485 standard for communications, for up to 127 modules on each RS485 bus. The SRF485 features an on-board 5v power regulator which can be supplied from 8vdc to 14vdc. Both power and RS485 signals are supplied to the module via a 10pin IDC connector, making cabling a large number of modules very easy. The Range of the SRF485 is 30cm to 5meters.

Specification
  • Voltage - 12vdc (8vdc - 14vdc)
  • Current - 10mA
  • Range - 30cm - 5meters
  • Temperature Compensation - -30 to +50 centigrade
  • Size - 38mm x 38mm (1.5" x 1.5")
  • Mounting - 30.5mm x 30.5mm (1.2" x 1.2")
  • Transducer - 16mm dia. centrally mounted.

Tuesday, November 23, 2010

SSC-32 servo controller

The SSC-32 (serial servo controller) is a small preassembled servo controller with some big features. It has high resolution (1uS) for accurate positioning, and extremely smooth moves. The range is 0.50mS to 2.50mS for a range of about 180°. The motion control can be immediate response, speed controlled, timed motion, or a combination. A unique "Group Move" allows any combination of servos to begin and end motion at the same time, even if the servos have to move different distances. This is a very powerful feature for creating complex walking gaits for multi servo walking robots. The servo's position or movement can be Queried to provide feedback to the host computer. There is even a 12 servo Hexapod sequencer built in. This allows complete control of all aspects of the alternating tripod gait simply by transferring a few values from the host controller. Any output can be used as a TTL level output. There are 4 digital inputs that are static or latched, so you don't have to worry about missing a short event. They can also be used as analog inputs. There are three terminal blocks for powering options. The DB9 input has true RS-232 levels for use with a PC.

These specifications pertain to firmware version 2.01XE:

* Microcontroller = Atmel ATMEGA168-20PU
* EEPROM = 24LC32P (Required for 2.01GP)
* Speed = 14.75 MHz
* Internal Sequencer = 12 Servo Hexapod (Alternating Tripod)
* Serial input = True RS-232 or TTL, 2400, 9600, 38.4k, 115.2k, N81
* Outputs = 32 (Servo or TTL)
* Inputs = 4 (Static or Latching, Analog or Digital)
* Current requirements = 31mA
* PC interface = DB9F
* Microcontroller interface = Header posts
* Servo control = Up to 32 servos plug in directly
* Servo type supported = Futaba or Hitec
* Servo travel range = 180°
* Servo resolution = 1uS, .09°
* Servo speed resolution = 1uS / Second
* Servo motion control = Immediate, Timed, Speed or Synchronized.
* PC board size = 3.0" x 2.3"
* VS current capacity = 15 amps per side, 30 amps max

RXM01 ism band FSK receiver module.

RXM01 ism band FSK receiver module.

Low cost ISM Band receiver module implemented with unique PLL and zero IF design approach , and work with FSK modulation signal ranges from 315/433/868/915MHz band, comply with FCC, ETSI regulation. The SPI interface is used to communicate with microcontroller for parameter setting. RXM01 work with TXM02 transceiver module at 433MHz band. The pair of module can work up to 300 meter in open air (line of sight )

Features:
  • Low cost , high performance
  • tuning free during prduction
  • FSK reception
  • PLLand zero IF technology
  • fast PLL lock time
  • high resolution PLL with 2.5KHz step
  • high data rate up to 115.2kbps with FSK modulation)
  • differential antenna input
  • automatic antenna tuning
  • Programmable rceiver bandwidth (from 67 to 400 kHz)
  • Analog and digital signal strength indicator (ARSSI/DRSSI)
  • AFC
  • DQD
  • Internal Demodulator
  • SPI interface
  • clock and signal reset for external MCU use
  • 16 bits FIFO
  • low power mode (< 0.5 mA averaged current constumption)
  • 10MHz xtal for PLL reference 
  • wakeup timer
  • 2.2V-5.4V power supply
  • low batt detection
  • low power consumption
  • standby current less than 0.3 micro Amp.

TXM02 ism band FSK transmitter module

TXM02 ism band FSK transmitter module.
Low cost ISM Band transmitter module implemented with unique PLL approach , and work with FSK modulation signal ranges from 433/868/915MHz band, comply with FCC, ETSI regulation. The SPI interface is used to communicate with microcontroller for parameter setting. TXM02 work with RXM01 receiver module at 433MHz band. The pair of module can work up to 300 meter in open air (line of sight )

Features:
  • Low cost , high performance
  • tuning free during prduction
  • FSK transmission
  • PLL employed
  • fast PLL lock time
  • high resolution PLL with 2.5KHz step
  • Programmable frequency deviation (from 30 KHz to 210 KHz, step 30 KHz)
  • programmable output power
  • high data rate up to 115.2kbps with FSK modulation)
  • differential antenna output
  • automatic antenna tuning
  • SPI interface
  • clock and signal reset for external MCU use
  • 10MHz xtal for PLL reference 
  • Programmable xtal load capacitor bank
  • wakeup timer
  • low batt detection
  • low power consumption
  • standby current less than 0.3 micro Amp.

Monday, November 22, 2010

Bioloid Premium Kit

Bioloid Premium Kit
It is the upgraded and latest version of Bioloid Comprehensive Kit. (Expert Kit - Labs version of Comprehensive Kit)
Bioloid includes gyro sensor, DMS sensor, and multi-channel wireless expendable remote controller. (Based on Premium Kit) Please make sure that it is easy to insert and take out the batteries; the cables are arranged safely; it has outstanding compatibility.

Components
-CM-510 (Main Controller): 1 piece

RoboPlus is an icon-type, C language-based, and easy-to-use software for users who do not understand computer program languages. The motions and behaviors of robots can be programmed and managed with the software. The users can learn the structure and the grammar of C language eventually while using RoboPlus. In addition, various C language program examples are provided for experts. 


* CPU: ATMEGA 2561
* Internal I/O Device: 6 buttons, Mic, Temperature sensor, and Voltage Sensor are included
* External I/O Device: GP I/O & 6 of 5P I/O port for analog sensor installation AX-Series Dinamixel connector: 5 pieces
* Mode Display & AUX LED

- Robot Exclusive Servo Dynamixel(AX-12+): 18 pieces
- 2-axis Gyro Sensor: 1 piece
- DMS Sensor: 1 piece
- IR sensors: 2 pieces
- RC-100(Remote Controller): 1 piece
- Skin Set for Humanoid
- Li-Po Battery (11.1V, 1000mA/PCM) : 1 piece
- Battery Charger
- USB2Dynamixel
- Quick Start Book (3-types of humanoid robot examples are provided)
- Screw Driver, Cable Holder
- RoboPlus CD

Merits
1) Excellent walking humanoid (Self-Adjusts posture while walking)
2) Various sensors including Gyro, Distance, and IR
3) RC-100(Remote Controller) is included (IR-default, Zigbee-optional)
4) C-style programming & motion teaching with RoboPlus S/W (USB interface included)
5) Semitransparent humanoid skin for customization
6) Digital packet communication with daisy chain topology
7) Build various robots through versatile expansion mechanism 

Comparison table:
Description Bioloid Beginner Kit Bioloid Comprehensive Kit Bioloid Premium Kit
Web Links Web Link another Web Link
Main Controller CM-5 CM-5 CM-510
DYNAMIXEL
(servomotor)
AX-12+ : 4EA AX-12+ : 18EA AX-12+ : 18EA
Sensor AX-S1 AX-S1 GYRO, DMS, IR
S/W BIOLOID SOFTWARE BIOLOID SOFTWARE RoboPlus
Power Eneloop Ni-MH 9.6V
SMPS 12V 5A
Eneloop Ni-MH 9.6V
SMPS 12V 5A
Li-Po 11.1V
SMPS 12V 5A
Remote Control RC-100 +
ZIG-100 set (Option)
RC-100 +
ZIG-100 set (Option)
RC-100
ZIG-110 set (Option)
Manual Quick Start (14 robots)
User's Guide
Quick Start (26 robots)
User's Guide
Quick Start (3 robots)
e-manual (26 robots)
Usage Education(School) Education(School/Univ.)
Entertainment/Hobby
Education(School/Univ.)
Competition/Entertainment
/Hobby

Friday, November 19, 2010

MechRC Humanoid Robot (Shadow Stalker)

The RoboSavvy MechRC Humanoid Robot (Shadow Stalker) system provides you with everything you need to control and program your very own humanoid robot. With over 100 pre-installed motions and sounds that can be activated from the game pad-style remote control, MechRC is ready to take the world by storm, right out of the box! But the fun doesn’t stop there… Personalize your robot with the user friendly MechRC Commander software (included). Create new and exciting motions and action sequences in minutes and then download them to your robot along with your own sound effects, voices and music straight from your home PC.

With 17 precision servos, capable of up to 180 degrees of movement, the MechRC robot can perform feats of agility. The robot comes with over 100 motion files pre-installed, from killer fighting moves to dance motions, with even more available on the CD-ROM.
Make your own motion sequences with the supplied MechRC Commander software. Simply add different poses to the animation filmstrip to create a motion, assign it to a button or button combo on the handset and hit “download”.
Control your robot just like a video game character from the gamepad-style remote handset, create motion files and action sequences with the user-friendly MechRC Commander software.

Features
• Designed by the one of the artists who designed the new Transformers
• An easy to use 3D visual interface is used for programming.
• Built in audio speaker
• Electronic expansion
• Lithium Polymer battery pack
• Mechanical expansion

Specs:
• 17 metal gear servos with 180 degree movement and 13kg-cm torque!
• 100+ moves pre-stored on the robot
• The robot is manipulated in an animation film strip making customizing seriously user-friendly.
• IR remote control.
• Lithium battery pack and charger allow for ~1 hour of uninterrupted use
• Not MAC compatible
• Suitable for ages 14 years+.
• Size: 36 x 32 x 15cm.

RoboBrothers RoboPhilo Humanoid Robot

RoboBrothers RoboPhilo Humanoid Robot
The RoboBrothers RoboPhilo Humanoid Robot Ready to Walk is the first humanoid robot released from Robobrothers. P.H.I.L.O. is an acronym for "Programmable Humanoid In Lifelike Operation".

Designed in the United States, RoboPhilo has 20 servos allowing turning movement of the head, waist and thighs in addition to standard joint movement of the limbs. RoboPhilo comes with a powerful robot controller with 24 available servo channels and up to 8 I/O interfaces. A specialized interrupt driven kernel is used to handle motion and remote controls on demand. RoboPhilo is readily programmable directly from your PC (via RS-232) to allow you to design and perform your own personalized movements.

Feature & Specs:
• Controlled by ATmega32 – 16PU Microcontroller
• 24 available channels (20 used up by servos and 4 remaining for sensors or other actuators)
• 6V 700mAh NiMH battery and 7.2V 1000mA charger (100-240 VAC 50/60Hz)
• Servos: SV 4032 (4.1Kg-cm), SV 4104 (6.5Kg-cm), SV 2030 (1.3Kg-cm)
• Pre-assembled robot containing:
• 20 servos (3 different servos for optimal torque at specific locations)
• Mounting hardware and body kit
• Battery and charger (100-240 VAC 50/60Hz)
• Microcontroller (connects to your computer via RS-232)
• Remote control and receiver
• Graphical motion editing software (GUI)
• User guide (including assembly instructions)
• Stand
• Height: 13" (330.2mm)
• Weight: 1.2Kg (1200g) with battery

Kumotek KT-X Standard Bipedal Robot kit

The Kumotek KT-X is the first low-cost bi-pedal robot platform of its kind to be offered in North America that (a) can be controlled using a standard wireless PS2 gamepad controller, (b) is easy to use and (c) offers endless hours of entertainment. The KT-X was designed to offer an entertaining, low-cost alternative to high-end robotics, while stylishly combining the latest in sleek design and cutting-edge robotics engineering.

The robot also comes with an easy to use programming interface, which is without a doubt the most user-friendly programming utility to date and requires little to no prior experience with robotics or programming.